8 функций Excel для продвинутых

Опубликовано: 07.10.2017

видео 8 функций Excel для продвинутых

Функция ЕСЛИ в Excel 2013/2016. Уроки Excel - Продвинутый курс

Microsoft Excel, пожалуй, самая распространенная офисная программа. Ей пользуются все от президента до школьника, так что, виртуозно овладев этим инструментом, Вы смоете выделиться серди офисных работников или облегчить свой повседневный труд.


8 Функции Excel НАИБОЛЬШИЙ и НАИМЕНЬШИЙ

Кроме множества простых функций, которые Вы наверняка уже знаете и используете, полезно изучить некоторые хитрости «для крутых», которые сделают Вас на порядок выше всех остальных. Так что, если хотите выпендриться перед начальником и разгромить конкурентов, Вам пригодятся эти 8 хитрых функций Excel.

3D-сумма

Допустим, Вы решили подсчитать, сколько денег Вы тратите каждый день, и вести учёт в течение семи недель. Под каждую неделю Вы создали отдельный лист, куда по дням заносите расходы на алкоголь, еду и прочие мелочи.

Теперь на вкладке TOTAL (ИТОГО) нам нужно увидеть, сколько и в какой день Вы потратили за этот период. Набираем =СУММ(‘Week1:Week7’!B2), и формула суммирует все значения в ячейке B2 на всех вкладках. Теперь, заполнив все ячейки, мы выяснили, в какой день недели тратили больше всего, а также в итоге подбили все свои расходы за эти 7 недель.

Функция ПОИСКПОЗ

Функция ПОИСКПОЗ выполняет поиск указанного элемента в диапазоне (Диапазон — две или более ячеек листа. Ячейки диапазона могут быть как смежными, так и несмежными) ячеек и отражает относительную позицию этого элемента в диапазоне.

По отдельности ИНДЕКС и ПОИСКПОЗ не особо полезны. Но вместе они могут заменить функцию ВПР.

Например, чтобы в большой таблице найти, кто является главой Wells Fargo, пишем =ИНДЕКС(А3:А11,ПОИСКПОЗ(«Wells Fargo»,B3:B11,0).

С помощью функции ВПР этого не сделать, потому что она ищет только слева направо. А сочетание двух последних позволяет сделать это с легкостью.